Z-Achse fällt nach Homing ein wenig ab

Nutzer fragen, Nutzer antworten.
Benutzeravatar
m4hu
Beiträge: 2
Registriert: Do 15. Okt 2015, 10:58

Z-Achse fällt nach Homing ein wenig ab

Beitragvon m4hu » Mo 7. Mär 2016, 13:13

Hallo, ich betreibe eine CNC Bench 3D mit grbl. funktioniert soweit ganz gut nur hab ich das problem das die Z-Achse nach dem Homing immer willkürlich ein paar Millimeter absackt und somit was die Z Achse angeht kein genaues Arbeiten möglich ist. Ist das problem bekannt ? Hat jemand vielleicht eine Lösung dafür ?

Benutzeravatar
awo007
Beiträge: 94
Registriert: Sa 7. Feb 2015, 15:26

Re: Z-Achse fällt nach Homing ein wenig ab

Beitragvon awo007 » Mo 7. Mär 2016, 19:55

Ich würde auf Schrittverluste der Motoren tippen. Wenn z immer weiter runter sackt Schaft er es nicht die Achse hochzuziehen.
Fräst du mit der bench?

Steffen

Benutzeravatar
Gocnc
Beiträge: 225
Registriert: Mi 23. Jul 2014, 23:19

Re: Z-Achse fällt nach Homing ein wenig ab

Beitragvon Gocnc » So 13. Mär 2016, 16:21

Hallo

Also der 3D Bench ist Riemenbetrieben.
Nach der Referenzfahrt bleibt die Maschine stehen, und alle Ströme werden abgeschaltet.
Die Z Achse wird runterfallen, wenn der Motor nicht bestromt wird, weil kein Widerstand da ist.
Kann durchaus mit einen Arduino der Fall sein, das er die Motoren nur bestromt , wenn die Achsen fahren.
Wenn die zu schwer ist ( zu viel dran montiert ) wird sie auch abrutschen.
CNC Studio hat dafür eine Einstellung " Dauerstrom an Motoren" .
Bei Arduino wird man sich vielleicht selbst die Firmware angucken müssen.
...........................................
Es grüßt das GoCNC.de Team
Tel.:02371 7837105 (von 8:00-16:00 Uhr, dann Feierabend)


Zurück zu „CNC Bench 3D“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast